Vulnerabilidad en WordPress 4.2

Wordpress 4.2

A tan solo unos pocos días de la publicación de WordPress 4.2 un investigador de seguridad web ha encontrado una vulnerabilidad que afecta a WordPress 4.2, 4.1.2, 4.1.1, 4.1.3 y 3.9.3. El tipo de vulnerabilidad es llamado “Zero day XSS Vulnerability” y le permite al atacante inyectar código Javascript en los comentarios y hackear tu sitio web.

Ante esta vulnerabilidad el equipo de WordPress ha respondido muy rápidamente, publicando la versión de WordPress 4.2.1 la cuál soluciona el error de seguridad. Te recomendamos actualizar tu sitio web lo antes posible a la nueva versión.

Jouko Pynnönen, un investigador de seguridad web en Klikki Oy, es la persona que ha descubierto esta vulnerabilidad, la cual es muy similar a una inconveniente de seguridad que existía en WordPress 4.1.2

Lamentablemente el sitio web de Klikki Oy, quienes han anunciado el fallo de seguridad, también han dado muchos detalles sobre el mismo, no se guardaron los detalles de la vulnerabilidad he incluso crearon un video en el que se puede ver como se ejecuta el hackeo a una web de demostración. De modo que todos los sitios web que no se actualicen de forma inmediata se encuentran en un gran riesgo.

Puedes ver el video que han publicado a continuación.

Y puedes ver el artículo original del reporte aquí: Vulnerabilidad en WordPress 4.2

Te recomendamos actualizar tu web hacia WordPress 4.2.1 lo más pronto posible. Recuerda hacer una copia de seguridad de tu web antes de realizar la actualización.

También te puede interesar

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *